Listware for Excel:System Requirements

From Melissa Data Wiki
Jump to: navigation, search

← Listware for Excel

Listware for Excel Navigation
Introduction
System Requirements
Quick Start
Register
Installation
Licensing
News
Overview
US & Canada
US
SmartMover
Global
Business Coder
Express Entry
MatchUp
Settings
Support



Minimum Requirements

  • Microsoft Windows Vista or Newer.
  • Microsoft Windows Editions of Excel 2007, 2010, 2013
  • Listware for Excel will run in Excel 2003, but this version of Excel is NOT supported.
  • .NET Framework 4.0
  • 20 MB hard-disk space


Recommended Requirements

  • Microsoft Windows Vista or Newer.
  • Microsoft Windows Editions of Excel 2007, 2010, 2013
  • .NET Framework 4.0
  • 20 MB hard-disk space
Personal tools
Namespaces

Variants
Actions
Navigation
Products
Support