SSIS:System Requirements

From Melissa Data Wiki
Jump to: navigation, search

← SSIS:Data Quality Components

SSIS Navigation
Introduction
System Requirements
Quick Start
SSIS Installation
Component Installation
Subscribe



The Data Quality Components for SSIS are 32/64 bit tools available for Windows XP/2003/2008/Vista/7/8/10 and Microsoft SQL Server 2005(Depreciated)/2008/R2/2012/2014.

  • There is a known issue with Windows 10 with SQL2012 + VS2010, if you have data viewer enabled it will hang the process. This issue happens regardless if our components are used or not, so it is likely a Windows issue. However, we are currently still investigating this issue.

Minimum Requirements

  • 64-Bit Windows XP or newer
  • Microsoft SQL Server 2008 or newer
  • 6 GB hard-disk space
  • 4 GB RAM

Recommended Requirements

  • 64-Bit Server 2008 or newer
  • Microsoft SQL Server 2012 or newer
  • 12 GB hard-disk space
  • 8 GB RAM


What Versions of SQL Server/Visual Studio Is Your Components Supported in?

Melissa Data currently supports 2008, 2012, 2014, and 2016 versions of SQL Server. We also provide components for SQL Server 2005 as part of the SSIS Installation, however, it is no longer supported.

Certain Microsoft SQL Server version are officially supported by specific Microsoft Visual Studio versions for our components.

Officially Supported by Melissa Data

  • Microsoft SQL Server 2016 - Enterprise Edition and RC2
  • Microsoft SQL Server 2014 - Microsoft Visual Studio 2013
  • Microsoft SQL Server 2012 - Microsoft Visual Studio 2010/2012
  • Microsoft SQL Server 2010 - Microsoft Visual Studio 2008
  • Microsoft SQL Server 2008 - Microsoft Visual Studio 2005
Personal tools
Namespaces

Variants
Actions
Navigation
Products
Support