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Welcome to MAILERS+4!
This easy-to-use desktop program is designed to help you prepare a
mailing for maximum postal discounts and efficient postal processing and
delivery. Whether you are mailing First-Class, Standard, or Periodicals, you
will be able to move quickly and smoothly through MAILERS+4 using the
friendly interface.

About MAILERS+4
MAILERS+4 postal automation software prepares your mailing list
to meet USPS® requirements for maximum discounted mailings. This
all-in-one CASS™ and PAVE™ certified software program verifies and
standardizes addresses against the DPV®, SuiteLink™, and LACSLink® files
for the highest level of address accuracy.
MAILERS+4 adds ZIP + 4® codes, eliminates duplicate records, postal
presorts to the lowest rates possible, and prints barcoded labels, tags, and
required postal forms.
There are two versions of MAILERS+4 — Standard and Professional.
The Standard version only allows you to open files that contain 5000
records or less. The Professional version lets you open files of any size. A
trial version of MAILERS+4 is also available to help you get familiar with
our product. The trial version lets you try the full features found in the
Professional version of MAILERS+4 for 14 days.
For more information about how much you can save by using
MAILERS+4, visit:
http://www.melissadata.com/savings

System Requirements
•
•
•
•

Microsoft Windows® 7 or higher
Minimum 256-MB of RAM
Minimum 3.5 GB hard disk space
DVD-ROM drive.
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Where To Find Help
Online Help
MAILERS+4 contains an extensive online help
file, including context-sensitive help, so you can
locate the information you need quickly. Click the
Help menu to access the online help file, or press
F1 in any screen to view context-sensitive help.

User’s Guide
The MAILERS+4 User’s Guide, which can be
found on the installation DVD, contains valuable
information about using MAILERS+4. To view
the MAILERS+4 User’s Guide, you must have
Adobe® Reader® installed on your computer.

Online Tutorials
You can find online tutorials right at your
fingertips in the MAILERS+4 Help menu. View
these short tutorials for a quick overview of the
many features available in MAILERS+4.

Melissa Data Web Site
Check out the technical support section on our
website at:
http://www.melissadata.com/tech/tech.html,
where you can view the current application notes
and FAQs. Our website also contains the latest
product information for MAILERS+4 and other
Melissa Data products.

Call Us Toll Free
If you need help using MAILERS+4, please call
us toll free at 1-800-MELISSA (1-800-635-4772),
opt 4. Our technical support staff is available
Monday - Friday from 6 a.m. - 5 p.m. Pacific
Standard Time. You can also send an e-mail to
Tech@MelissaData.com.
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The MAILERS+4 Interface
Open File — Opens a new database for
processing.
Format — Match field names in your
database to data types in MAILERS+4.
Address Check — Verify and standardize
addresses in your database, adding ZIP + 4
codes if necessary.
Duplicate Check — Detect and flag
duplicate records in your mailing list.
Presort — Sort your list to receive the best
possible postage discounts.
Print Labels — Print mailing labels using
the new Intelligent Mail® barcode standard.
SmartMover —
 Real time NCOALink®
processing. Update your files with the
current addresses of individual, families
and businesses that have moved, available
24/7/365.
Name Parse — Split a full name into its
component parts and apply a gender code.
Phone Check — Verify, update and correct
U.S. and Canadian telephone area code/prefix
combinations.
GeoCoder — This option add-on will
append latitude, longitude, Census tract and
block, and county FIPS to the ZIP + 4 level.
Quick Tools — Tally, Records in Radius,
Zips in Radius, and Export Street Address.
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Getting Started with MAILERS+4
This section will assist you with the installation process, and introduce
you to the basic features in MAILERS+4.

Step 1: Installing MAILERS+4
To install MAILERS+4:
1. Close all applications that are open, including any anti-virus and
e-mail software.
2. Place the MAILERS+4 DVD in your DVD-ROM drive.
3. Click the Start button, and then select Run from the pop-up menu.
The Run dialog box opens.
4. Type your DVD drive letter followed by :\SETUP.EXE in the
Command Line box. (for example, D:\SETUP.EXE). After typing
the path, click OK.
5. Read the license agreement, and then click Yes if you agree to the
terms. (To proceed with the MAILERS+4 installation, you must
accept this agreement.)
6. Some installation options, such as RBDI and Canadian Addresser,
require a license string from Melissa Data to install. If you have not
purchased these add-ons, you will not be able to select these options.
7. Select a program folder to install the MAILERS+4 files to. It is best
to choose the default folder.
8. MAILERS+4 begins installation. After you have completed the
installation process, be sure to reboot your computer before running
MAILERS+4.

Step 2: Starting MAILERS+4
To start MAILERS+4:
1. Click the Start button, and then point to Programs. Point to the
MAILERS folder, and then click MAILERS+4.
2. The MAILERS+4 Welcome screen displays. You can choose to read
the tips now, or at a later time by accessing them through the Help
menu.
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You are now ready to open a mailing list. To learn how to do this, go to
the next step.

Step 3: Opening a Mailing List
The following file types can be used in MAILERS+4.
File Types

File Extension

dBASE version, ACT! 3.0, Visual FoxPro

.dbf

ASCII fixed-length

.txt

ASCII comma-delimited

.csv

Microsoft Access

.mdb

Microsoft Excel (version 2000)

.xls

MAILERS+4 contains a test file (TEST.DBF) that you can use to
become more familiar with the application. This file is located in the C:\
Program Files\Melissa Data\MAILERS+4 directory.
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To open an existing mailing list:
1.
2.
3.
4.

Click the Open File button or select File > Open.
Choose the type of database you want to open by using the Files of
type drop-down menu.
Select the desired file, and then click Open.
The mailing list is opened in Browse mode. Now the buttons at the
left will be active, meaning that the many functions of MAILERS+4
are now available.

If you do not have a mailing list, you can create one. See
the MAILERS+4 User’s Guide on the installation DVD for
information on how to do this.

Step 4: Formatting a Mailing List for Processing
If this is the first time you are using a particular mailing list with MAILERS+4, you need to format the fields in the list so MAILERS+4 can read
and use the data properly. Formatting a list is the process of matching or
mapping the fields in your list to their corresponding MAILERS+4 field
names.
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1.
2.

3.

4.

Make sure the mailing list you want to format is open.
Do one of the following. The Format Fields dialog box will then
open.
•
Select File > Format Fields.
•
Click the Format Fields button.
If your file is a dBASE list, you can click Auto Format to
automatically format your mailing list. You can also format a dBASE
list manually by selecting the appropriate check boxes to “match” the
field names.
If you have an ASCII fixed-length list, you will need to format the
fields manually and specify the record length of each field if your file
does not contain carriage return and line feed codes.
After you have finished formatting your mailing list, click OK to
return to the List Information screen. You are now ready to verify the
address information in your mailing list.

Step 5: Checking Address Information
MAILERS+4 verifies addresses in mailing lists using data contained in
the National data files provided by the USPS. Once an address is verified,
MAILERS+4 can standardize it to USPS/Canadian postal requirements,
and append up-to-date information such as ZIP + 4, Carrier Route, and
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Delivery Point codes. If there is incorrect address information in a record,
MAILERS+4 will attempt to correct it.
1.

2.

From the List Information screen, do one of the following to open
the Address Check Options dialog box:
•
Select List > Address Check > Options.
•
Click the Address Check button.
Select the desired options (or use the defaults already selected), and
then click Go. You can view the status as the list is being processed.
When the processing is complete, the results screen will be displayed.
You can view how many records were processed, and how many
records contain errors that could not be updated automatically. If
you wish to view detailed information about the records containing
address errors, click Preview or Print in the Error List Report box.
MAILERS+4 lets you manually resolve address errors that still
remain.

Resolving Address Errors:
1.
2.
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In the Address Check Results screen, click Resolve Addresses.
Another Address Check Results screen displays, listing the addresses
that could not be updated.
Highlight the address record you wish to resolve, and then click
Resolve. The original address and a code describing the type of

3.

4.

5.

address error display in the upper-left portion of the Resolve
Addresses screen.
Select one of the following options:
•
Search in Range: View only street ranges that encompass the
address number of the selected record.
•
Search out of Range: View all street range data for the selected
address.
Select the listing that matches the address in your record, and then
click Replace to actually replace the address data in your list.
If you do not find an exact match, you can do one of the following:
•
Edit the address information in the Edit Info box and try
searching again.
•
Ignore this record by clicking Cancel and move on to the next
record.
When you are finished resolving the address errors, click Close to
return to the Address Check Results screen. You are now ready to
print the CASS Certificate.

Printing the CASS Certificate (Form 3553):
The CASS Certificate (Form 3553) is required by the USPS to qualify
mailings for Automation discounts. It shows that your records have been
ZIP + 4 coded using USPS certified software.
1.
2.
3.
4.

Click the CASS (Form 3553) button in the Address Check Results
screen.
Make sure the information that displays is complete.
Click CASS Preview to preview the CASS Certificate before printing
it, or click CASS Print to print the certificate.
Click OK to return to the Address Check Results screen, and
then click Close to return to the List Information screen. You are
now ready to check your mailing list for any records that may be
duplicated.
The CASS Certificate should only be printed once, after
completing any database maintenance. Modifying your
database by adding or removing records will invalidate the
CASS Certificate, and you will need to print another one.
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Step 6: Checking for Duplicate Records
MAILERS+4 can save you money on printing and postage by eliminating
duplicate records in your mailing list. Duplicate Check can locate records
with duplicate names and addresses, or find out if you are mailing to more
than one person at the same address.
From the List Information screen, do one of the following:
•
Select List > Duplicate Check > Single List.
•
Click the Duplicate Check button.
Select the search criteria that you want MAILERS+4 to use when
searching for duplicate records in your mailing list.
•
You can search by address, name and address, phone, or a userdefined key field.
•
You can specify if you want the duplicated records to be marked
for deletion. These records will not be deleted, only marked for
your review.
•
You can also specify which duplicate records you want to keep,
based on where they appear in the mailing list.
After making your selections, click Go. The number of duplicate
records that were located displays.
You now have the option of viewing the duplicate records on the
screen, or printing out the results in a report.
Click OK to return to the Duplicate Check Results screen, and then
click Close to return to the List Information screen. You are now
ready to presort your mailing.

1.

2.

3.
4.
5.

To permanently remove records that are marked for
deletion, use the Pack feature. See the MAILERS+4 User’s
Guide for more information on this.

Step 7: Presorting for Postal Discounts
Presorting is a procedure that allows the USPS to work faster and more
efficiently. When you presort your mail, you are eliminating the need for
the Post Office™ to do so. The savings to the Post Office in labor and
resources are passed on to you, the mailer, in the form of lower postage
rates for presorted mail.
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MAILERS+4 contains a Presort Wizard that will guide you through the
presort process.
1.

2.
3.

4.

5.

6.

From the List Information screen, do one of the following:
•
Select List > Presort > Options.
•
Click the Presort button.
Select New Mailing to create a new template, and then click Next.
Complete the Post Office of mailing information. (This is where you
obtained your bulk mailing permit.) Select Save as default if this is the

only Post Office you use for bulk mailings.
Specify the Mail Class, Mail Piece Type, Rate Type, and if there are
any Destination Discounts. For more information on these options,
view the online help or the MAILERS+4 User’s Guide. Click Next
when you are finished.
This screen also provides options for specifying the sample size and
weight, piece dimensions, the aspect ratio, and the mail processing
type. This information is very important to the sorting of your mail
pieces into their containers. Enter the most accurate information, and
then click Next.
The Tray and Sack options screen adjusts MAILERS+4 tray tags
to match the individual characteristics of your printer. You can print
samples to verify these settings.
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7.

The Postage Statement Information screen must be completed before
you can submit your mailing to the Post Office. However, you do not
need to complete this information in order to print or review reports.

The Permit Holder is the name on the permit from the Post
Office where the mailing will be taken. It does not have to
belong to the person preparing the mailing or the owner of the
mailing list.
•
In the Prepared For fields, enter information about who the
mailing is being prepared for.
•
If a mailing will be sent using the permit of a third party (not
the user or list owner), enter the requested information in the
Mailing Agent fields.
•
If you would like additional information to print on the Postage
Statement, enter it in these fields.
•
If you want to use this information for future mailings, click
Save as default.
The Mailing Summary screen shows what presort levels your
mailing list may qualify for, and what levels it will attempt to sort
to, in descending order from the lowest rate. Click Go to start the
presorting process.
•

8.
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The Mailing Results screen displays the following information:
•
The rate levels your mailing qualifies for after presorting.
•
The number of mailing pieces and the cost for each rate.
•
Your total cost and savings of the mailing compared to a single
piece First-Class postage.
Click Next to advance to the Reports screen.
10. The USPS requires that a Qualification Report accompany each
qualified mailing. Highlight one mailing at a time, click Qualification
Report, and then click Print.
Repeat for the Postage Report and Tray and Sack tags.
The Mailing Summary and Presort Parameters reports are for your
personal reference — they are not required by the USPS.
11. When you have finished printing, click Finish. Click Yes to save these
presort selections as a template for future mailings. Otherwise, click
No to delete the selections for future mailings. Upon returning to
the List Information screen, you will be ready to print labels and
container tags for your mailing.
9.

Step 8: Printing Mailing Labels
You can easily print mailing labels directly from MAILERS+4.
1.

2.

3.

From the List Information screen, do one of the following:
•
Select List > Print Labels > Address Labels.
•
Click the Print Address Labels button.
On the Form tab, select the appropriate label description from
this list. If your label is not listed, click New to create a new label
description. Otherwise, click Next to display the Template tab.
On the Template tab, select an existing template, or create a new one.
To create a new template:
•
Click New.
•
Enter a name for the new template in the Template Name field.
•
Specify the fields you want in your new label by double-clicking
the desired Field Names. Use the space bar and Enter key when
necessary.
•
When you are finished, click Save to save the template.
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Click Next to display the Sequence tab.
Specify the print order, print sequence, and the print range. (Selecting
Presort as the print order will print the labels in the USPS-approved
order for discounts.)

4.

If you selected Presort as the print order, clicking Next will
take you to the Presort Options tab (go to step 6). Otherwise,
clicking Next will take you to the Print To tab (go to step 7).
5.
6.
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Click Next.
For presorted mailings, you will need to select the following presort
options:
•
Specify the mailing from the Job List for which you want to
print labels.
•
If you placed an Endorsement field on your label, specify the
labels that you want the Endorsement text to appear on (first,
last, or all labels).
•
Specify if you want to use separator labels. Separator labels let
you know when there is a change in tray and package numbers.
Use the Header Label option if you are not sure which option
to select.
Click Next to display the Print To tab.

7.

8.

On the Print To tab, select the desired printer driver. (Selecting
Windows Driver is best for small ink jet and laser printers, and will
use the default printer that is selected in Microsoft® Windows®.)
If you are not sure which printer driver to select, contact Technical
Support.)
Click Next to display the Summary tab.
The Summary tab displays the label options you selected. Be sure to
read any notes in the lower portion of the Summary tab regarding
your print selections.
•
To preview how your labels will look, click Preview.
To make changes to your selections, click the appropriate tab or
•
click Back.
•
To print sample labels, click Print Sample.
When you are ready to print your labels, click Print. You can also
click Cancel to return to the List Information screen.
Some printer drivers require that you select the lines per
inch, characters per inch, and the printer port.
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Beyond the Basics
Using Other Program Features
MAILERS+4 contains many features that are not covered in this Quick
Start Guide. You can read about them in the MAILERS+4 User’s Guide.

Convenient Desktop Address Verification
ZIP*USA is a stand-alone program that is included with MAILERS+4.
Use this convenient desktop application to verify single addresses and look
up ZIP + 4 codes. You will also get the area code, county, time zone, carrier route, and delivery point for the particular address. To start ZIP*USA,
click the Start button, and then point to Programs. Point to the MAILERS
folder, and then click ZIPUSA.

Important Information
What do the dates on the software mean?
There are over one million address changes each month at the United
States Postal Service. The continual updating of the address database is
your guarantee for the highest
rate of address accuracy when
verifying and correcting the
addresses in your list.
The large date is the
bimonthly update version of
MAILERS+4.

and barcoded mail discounts.
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The small date tells you
when the ZIP + 4 data file in
the software expires. After this
date, you will not be able to append the ZIP + 4 codes needed
for CASS certification, automated, Line of Travel presorts,

MAILERS+4 displays the number of days remaining before expiration
of the ZIP + 4 data. Once you have installed the software, select Help >
About MAILERS+4. You will also see the database expiration date, and the
expiration date of the software. (If you call Technical Support, you will
need to know the Release date and the Build Number.)

What happens when the database in MAILERS+4
expires?
If you purchased a subscription, the next bimonthly update will automatically ship to you before your current database expires. (MAILERS+4
Professional customers can opt for a monthly subscription). If you are not
on a subscription, but you need to append ZIP + 4 codes for an upcoming
mailing, you should order the latest update version of MAILERS+4, or
consider upgrading your single purchase to a subscription.
Melissa Data may release software patches between regular releases.
MAILERS+4 will prompt you to download and install the patch when you
start the program.

If you have trial software...
If the ZIP + 4 database expires before the trial software, you will not
be able to apply any processing that requires the ZIP + 4 Code. If you are
unable to try out the trial software before the ZIP + 4 database expires,
call MELISSA DATA and request the current trial software.

How to order...
To place an order, just call (800) MELISSA (1-800-635-4772). You can
get a free, one-hour, hands-on tutorial over the phone with the purchase
of a subscription.
If you are ordering for the first time, our customer service representatives will help you determine which version of MAILERS+4 will best
meet your needs based on the maximum number of pieces you would be
mailing, and if you will benefit from a subscription service.

Satisfaction guaranteed
Melissa Data proudly stands behind its products. If, for any reason, you
are not 100% satisfied with the Professional or Standard MAILERS+4
program, please return it within 30 days for a full purchase price refund,
less shipping.
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Troubleshooting
Question
How can I verify the addresses from my website orders with
MAILERS+4?

Answer
Use Address Object, a programmer’s component for both custom PC
and Web applications, available from MELISSA DATA.
You can add all the lookup and verification power you need to verify
addresses collected from your Web site, catching data entry errors, adding ZIP + 4 codes, and reducing fraud. Address Object uses the same
updated database found in MAILERS+4.
Our objects help you achieve the same data accuracy as running your
mailing list through MAILERS+4.
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