Difference between revisions of "Contact Zone:Contact Verify Tutorial"

From Melissa Data Wiki
Jump to navigation Jump to search
Line 102: Line 102:
  
 
===Pass-Through Columns Tab===
 
===Pass-Through Columns Tab===
Click on “get fields”. You may choose which columns to pass through to the data file and which columns to filer out.
+
Click on “get fields”. You may choose which columns to pass through to the data file and which columns to filter out.
  
 
[[File:CZ_CV_PassThrough.png|link=]]
 
[[File:CZ_CV_PassThrough.png|link=]]

Revision as of 19:19, 17 October 2014

← Contact Zone Reference

Contact Verify Navigation
Overview
Tutorial
Component Settings
Show Details (On-Premise)
Show Details (Web)
Contact Verify Tabs
Name
Address
GeoCode
Phone/Email
Pass-Through Columns
Output Filter
Processing Options
Reporting
Result Codes
Returned Result Codes
Result Codes



The following steps will guide you in the basic usage of Contact Verify for Contact Zone.

Component Settings

Navigate to Tools > Melissa Data Settings > Components > Contact Verify.

CZ CV ComponentSettings Menu.png

Set up the Contact Verify Component Settings. See Component Settings.


Add Component

To add Contact Verification to your project, drag the component onto the Data Flow screen. This will snap the Contact Verification Component into your workflow space.

CZ CV Tutorial Component.png


Connect Input

Select a data flow source to be your input data. Many formats can be used as Sources, including Excel files, flat files or Access Input data sources. Connect this data source to the Contact Verification Component by dragging the arrow from your data flow source to the Contact Verification Component.

CZ CV Tutorial Source.png


Configure Component

Double click the Contact Verification Component to bring up the interface.

Name Tab

Map the input and output fields for the Name tab.

CZ CV Name.png

Address Tab

Select the existing field names using the dropdown box or create new ones. You can also set “Additional Input Columns” and “Additional Output Columns”

CZ CV Address.png

GeoCode Tab

Select the Source of Input Address radio button option. You can also set “Additional Output Columns”

CZ CV GeoCode.png

Phone/Email Tab

Select the existing field names using the dropdown box or create new ones. You can also set “Additional Input Columns” and “Additional Output Columns”

CZ CV PhoneEmail.png

Pass-Through Columns Tab

Click on “get fields”. You may choose which columns to pass through to the data file and which columns to filter out.

CZ CV PassThrough.png

Output Filter Tab

You can specify the filter from the drop down or you can also create your own custom filter.

CZ CV OutputFilter.png

Processing Options Tab

Select which Processing Mode you will use. Be sure to have your selected Processing Mode set up in the Component Settings.

CZ CV ProcessingOptions.png

Reporting Tab

Choose what reporting options you want.

CZ CV Reporting.png


Connect Output

Add data destinations for the downstream output. Connect the respective output filter pin to the output destination.

CZ CV Tutorial Output.png


Save Settings

Click File and select Save as to save the project.

CZ Tutorial Save.png


Run Project

Now, the project is ready to run. It is possible to observe in real time as records flow from your input source through the Contact Verification Component and pipe output source depending on the filtering options.